Intermittent 8x8 Authenticator app failures

Incident

Intermittent 8x8 Authenticator app failures

Status: closed
Start:
End:
Duration: 1 hour 46 minutes
Affected Components:
Americas APAC SSO SSO
Investigating

8x8 is investigating intermittent reports of login failures for users that have two factor authentication (2FA) setup with 3rd party authenticator applications. The issue seems to be intermittent to some users. Alternate methods such as email or SMS authentication are confirmed operational for those users and is suggested as an alternative while we investigate the issue. 

Log into 8x8 admin accounts by using Multi-Factor Authentication (MFA)

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Resolved

8x8 has fixed the issue with two-factor authentication using authenticator codes. To benefit from this fix, users should clear their browser cache and cookies. If you continue to experience difficulties, please reach out to 8x8 Support. We apologise for any inconvenience this may have caused.