8x8 Support Portal not loading

Incident

8x8 Support Portal not loading

Status: closed
Start:
End:
Duration: 13 minutes
Affected Components:
Americas EMEA APAC 8x8 Website 8x8 Website 8x8 Website
Investigating

8x8 is currently investigating an issue with the 8x8 Support Portal knowledge base where the web portal cannot be accessed. We are working on resolving the issue and updates will be provided as they become available.


Resolved

We have worked with our vendor and the 8x8 Support Portal has been successfuly restored. We apologize for the inconvenience this has caused.