8x8 Contact Center Agent Workspace issues
Incident
2025-05-23T07:05:00.0000000Z
8x8 Contact Center Agent Workspace issues
Status: closed
Start:
2025-05-23T06:48:00.0000000Z
End:
2025-05-23T07:05:00.0000000Z
Duration: 17 minutes
Affected Components:
Americas
Contact Center
Contact Center US1
NA1
NA2
NA3
NA4
NA5
NA6
NA11
NA12
NA13
NA14
NA15
SB1
Investigating
2025-05-23T06:48:00.0000000Z
2025-05-23T06:48:00.0000000Z
8x8 is investigating reports of contact center users being unable to load the 8x8 Contact Center Agent Workspace interface. We are currently investigating and will provide updates as they become available.
Resolved
2025-05-23T07:05:00.0000000Z
2025-05-23T07:05:00.0000000Z
8x8 has resolved the issue impacting 8x8 Contact Center Agent Worskpace and the page is loading successfuly. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.