Agent Workspace playback page not loading

Incident

Agent Workspace playback page not loading

Status: closed
Start:
End:
Duration: 52 minutes
Affected Components:
EMEA Analytics
Investigating

8x8 is investigating reports that Agent Workspace is not populating results in the playback tab of the Monitoring page. We will provide further updates as they become available.

Investigating

8x8 continues to investigate the issue impacting Agent Worskpace where the playback tab of the Monitoring page is not populating. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and we will continue to work to resolve.

Resolved

8x8 has resolved the issue impacting Agent Worskpace where the playback tab of the Monitoring page was not populating. Data is now displaying correctly. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.