Issues with Contact Center in AU

Incident

Issues with Contact Center in AU

Status: closed
Start:
End:
Duration: 3 hours 44 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 has received reports of issues with the Contact Center for users in AU. Symptoms include poor audio quality, application slowness and call termination issues. We are currently investigating the issue and will provide updates as soon as they become available.

Investigating

8x8 is still investigating this issue. We will provide continuous updates as they become available. We apologize for any inconvenience caused.

Investigating

8x8 is taking steps to mitigate this issue, but we are still continuing to investigate. We apologize for any inconvenience caused.

Investigating

We are seeing some improvement in behaviour. However, we are continuing to investigate. We will continue to provide regular updates. We apologize for any inconvenience caused.

Identified

We are doing our utmost to restore services as soon as possible. Further updates will be provided as we progress. We apologize for any inconvenience caused.

Monitoring

We are seeing the restoration of services. We are continuing to monitor for any remaining issues. If you are still experiencing issues, please reach out to 8x8 Support. We apologize for any inconvenience caused.

Resolved

8x8 has received confirmation that the issues are resolved. If you are still experiencing issues, please contact 8x8 support. We apologize for any inconvenience caused.