Contact Center outbound email delivery issues

Incident

Contact Center outbound email delivery issues

Status: closed
Start:
End:
Duration: 39 minutes
Affected Components:
Americas Contact Center Contact Center US1 Contact Center US2 NA1 NA2 NA7 NA3 NA8 NA4 NA9 NA5 NA10 NA6 NA17 NA11 NA18 NA12 NA19 NA13 NA20 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 is currently investigating reports of outbound emails not being sent from US based Contact Center. This only impacts outbound emails and all other telephony and digital channels are operating normally. We'll provide more updates as we continue to investigate the issue. 


Monitoring

8x8 has mitigated the issue and new emails are now flowing to their outbound destinations as normal. All systems should now be operating normally. We will be monitoring for stability before fully resolving this incident. 

Resolved

8x8 has seen restoration of emails being delivered and are now resolving this incident. 8x8 will be investigating the root cause and we apologize the interruption.