Call quality issues

Incident

Call quality issues

Status: closed
Start:
End:
Duration: 2 hours 36 minutes
Affected Components:
Americas Contact Center Contact Center US1 Contact Center US2 NA1 NA2 NA7 NA3 NA8 NA4 NA9 NA5 NA10 NA6 NA17 NA11 NA18 NA12 NA19 NA13 NA20 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 is investigating reports of call quality issues with a subset of telephony calls in the US region. Please contact 8x8 support with call samples including Transaction Codes to aid in identifying and diagnosing the cause. We'll provide updates as they become available

Investigating

8x8 continues to investigate the issue. If you are experiencing this issue please contact support to troubleshoot further including call samples with transaction numbers.  We apologize for the delay and we will continue to work to identify the issue. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Monitoring

8x8 has seen improvement in observed call quality reports by customers reporting these symptoms. If you are still experiencing call quality issues as of 2:00 PM Pacific (5:00 PM Eastern) please contact 8x8 support with updated call samples to investigate further. 

Resolved

8x8 has seen normal call quality for impacted customer subset.  8x8 is performing a full root cause investigating together with our underling carrier. We apologize for the interruption.