8x8 is investigating performance issues with ON1 contact center

Incident

8x8 is investigating performance issues with ON1 contact center

Status: closed
Start:
End:
Duration: 5 hours 5 minutes
Affected Components:
Americas Contact Center Contact Center ON1 BC1 BC2
Investigating

8x8 is currently investigating performance issues at our ON1 contact center location including both BC1 and BC2 platforms.  We will investigate and provide updates as soon as they become available. 

Identified

8x8 engineers continue to work towards resolution of the identified issue. Symptoms include not being able to login to tenants on these impacted platforms.  We will continue to provide updates as they become available and we apologize for the interruption. 

Monitoring

8x8 has mitigated the issue and expects normal performance now on the ON1 data center. 8x8 will be monitoring while confirming with customers before fully resolving this incident. 

Resolved

8x8 has not observed any further reports and will now fully resolve this incident. A full root cause analysis will be performed.