8x8 Apps and Resources access issues

Incident

8x8 Apps and Resources access issues

Status: closed
Start:
End:
Duration: 4 hours 7 minutes
Affected Components:
Americas EMEA APAC Work Calling Work Calling Work Calling Meet Meet Meet SMS SMS SMS Service portals Service portals Service portals 8x8 Website 8x8 Website 8x8 Website Contact Center Contact Center Contact Center Contact Center US1 Contact Center UK2 Contact Center HK1 Admin Console (AC) Contact Center US2 Admin Console (AC) Admin Console (AC) Contact Center SY1 Contact Center LH1 Endpoints Contact Center ON1 Endpoints Contact Center UK3 Endpoints Contact Center Login Authentication Services and Administration Portal Contact Center SK1 Contact Center Login Authentication Services and Administration Portal Contact Center Login Authentication Services and Administration Portal WorkM (VOM) NA1 BC1 CA1 EU2 EU4 AU1 AP1 NA2 NA7 BC2 CA2 WorkM (VOM) EU3 WorkM (VOM) EU21 EU14 NA3 NA8 NA37 EU13 NA4 NA9 NA38 EU12 NA5 NA10 EU11 NA6 NA17 EU10 NA11 NA18 EU5 NA12 NA19 EU6 NA13 NA20 EU7 NA14 NA27 EU8 NA15 NA28 EU9 SB1 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 is investigating reports of users being unable to load or log in 8x8 resources such as Work Web, Admin Console, and App Panel . We are working on resolving the issue and updates will be provided as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency in order to restore access to 8x8 resources. We will continue to provide updates as they become available. 

Update

8x8 engineers have performed a rollback in order to mitigate the issues but the symptoms are still present. We continue our efforts in order to resolve this as soon as possible. We will continue to provide updates as they become available.

Update

We are doing our very best to get this issue resolved as a matter of priority. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

8x8 engineers continue their efforts to resolve the issue impacting 8x8 resources. We will continue to provide regular updates as soon as they become available. We apologize for the inconvenience.

Update

A mitigation has been applied but metrics indicate no improvements. Our engineers continue working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available.

Update

We continue working to resolve the issue as a matter of urgency and updates will be provided as they become available. We apologize for the inconvenience.

Update

Our engineers remain fully engaged in addressing the issue with the highest priority. We understand the disruption this may have and additional updates will be shared as soon as there is new information. We apologize for the inconvenience and appreciate your continued patience and understanding.

Update

We continue working to resolve the issue as a matter of urgency and updates will be provided as they become available. We apologize for the inconvenience.

https://status.8x8.com/incident/620553

Monitoring

8x8 has restored access to the impacted web services, and we are observing successful logins in all regions. We are currently monitoring to ensure the resolution is fully confirmed and will continue to provide updates as they become available.

Resolved

8x8 has confirmed full resolution of the incident and logins to all web services are now performing normally.  We are currently performing a full root cause analysis and we apologize for the interruption.