8x8 VCC calls issues - UK
Incident
2025-07-22T10:02:00.0000000Z
8x8 VCC calls issues - UK
Status: closed
Start:
2025-07-22T09:45:00.0000000Z
End:
2025-07-22T10:02:00.0000000Z
Duration: 17 minutes
Affected Components:
EMEA
Contact Center
Contact Center UK3
EU12
Investigating
2025-07-22T09:45:00.0000000Z
2025-07-22T09:45:00.0000000Z
8x8 Is currently investigating reports in the UK region where VCC agents are receiving calls and are instantly rejected and the Agents are moved on a Working Offline status. We are working on resolving the issue and updates will be provided as they become available.
Resolved
2025-07-22T10:02:00.0000000Z
2025-07-22T10:02:00.0000000Z
8x8 has resolved the issue impacting VCC and call functionality has been restored. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.