8x8 Agent Workspace - Warm transfers not working - UK

Incident

8x8 Agent Workspace - Warm transfers not working - UK

Status: closed
Start:
End:
Duration: 1 hour 4 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU4 EU14 EU13 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Investigating

8x8 Is currently investigating reports of agents being unable to warm transfer calls in VCC when trying to select a contact from Directory. We are working on resolving the issue and updates will be provided as they become available. 


Update

Current indications shows that cold transfers are working as expected and other systems are running normally. We will continue to investigate this issue and will provide further updates as they become available.

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has resolved the issue impacting warm transfers in the UK region. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.