8x8 Contact Center issue in Canada region

Incident

8x8 Contact Center issue in Canada region

Status: closed
Start:
End:
Duration: 32 minutes
Affected Components:
Americas Contact Center Contact Center SK1 CA1 CA2 NA37 NA38
Update

8x8 has identified an issue affecting Contact Center tenants in Canada. We have taken appropriate mitigation steps and are currently monitoring the situation. If you continue to experience problems, please reach out to 8x8 Support. We apologize for any inconvenience this may have caused.

Resolved

8x8 has identified and confirmed the resolution of the issue affecting Contact Center tenants in Canada. If you are still experiencing issues, please contact 8x8 Support. We apologize for any inconvenience caused.