Agent Workspace User Interface Issue in AU

Incident

Agent Workspace User Interface Issue in AU

Status: closed
Start:
End:
Duration: 1 hour 33 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 has received reports from the AU region for the Agent Workspace user interface, where the call control pane takes over the entire screen, and the CRM/Directory pane is missing. We are currently investigating and will provide updates as soon as they are available.

Investigating

8x8 is continuing to investigate this issue. We will provide updates as soon as they are available. We apologize for any inconvenience caused.

Resolved

8x8 has performed steps to mitigate the issue. Logged-in users may have to refresh their Agent Workspace for the changes to take effect. Please reach out to 8x8 support if you are still experiencing issues. We apologize for any inconvenience caused.