Inbound Calling Issues - Australia

Incident

Inbound Calling Issues - Australia

Status: closed
Start:
End:
Duration: 1 hour 47 minutes
Affected Components:
APAC Work Calling Contact Center Inbound Contact Center SY1 AU1
Investigating

8x8 has received reports that inbound calling from certain numbers has no audio. We are currently investigating the issue and will provide further updates once available. If you are experiencing these symptoms, please open a case with 8x8 Support.

Investigating

8x8 has engaged our underlying carrier to troubleshoot this issue further. We will provide updates as soon as they are available. We apologize for any inconvenience caused.

Resolved

8x8 has worked with the underlying carrier to mitigate the issue. We are seeing recovery in call audio. If you are still experiencing issues, please contact 8x8 Support. We apologize for any inconvenience caused.