Contact Center email functionality issues

Information

Contact Center email functionality issues

Status: closed
Date:
End:
Duration: 1 hour 21 minutes
Affected Components:
Americas Contact Center Contact Center US1 Contact Center US2 NA1 NA2 NA7 NA3 NA8 NA4 NA9 NA5 NA10 NA6 NA17 NA11 NA18 NA12 NA19 NA13 NA20 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Investigating

8x8 is currently investigating issues with contact center email functionality at certain sites. We are currently working to identify and resolve. We'll provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get this issue with contact center email functionality resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Resolved

8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.