8x8 Work Analytics Portal Loading Issue

Incident

8x8 Work Analytics Portal Loading Issue

Status: closed
Start:
End:
Duration: 51 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is currently investigating reports of 8x8 Work Analytics Portal Loading Issue in the US region. We are working on resolving the issue, and updates will be provided as they become available.


Resolved

8x8 has resolved the 8x8 Work Analytics loading issue. We will investigate the root cause and we apologize for the inconvenience.