LH1 platform performance issues
Incident
2025-09-05T21:38:00.0000000Z
LH1 platform performance issues
Status: closed
Start:
2025-09-05T21:15:00.0000000Z
End:
2025-09-05T21:38:00.0000000Z
Duration: 23 minutes
Affected Components:
EMEA
Contact Center
Contact Center LH1
EU21
Investigating
2025-09-05T21:15:00.0000000Z
2025-09-05T21:15:00.0000000Z
8x8 is investigating potential performance issues with Contact Center cluster EU21 in the EMEA region. We are currently mitigating the issue and will provide updates as they become available.
Resolved
2025-09-05T21:38:00.0000000Z
2025-09-05T21:38:00.0000000Z
8x8 has confirmed all performance metrics are back to normal and any symptoms experienced should now be resolved. We are investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.