MS Teams sync issues

Incident

MS Teams sync issues

Status: closed
Start:
End:
Duration: 35 minutes
Affected Components:
Americas EMEA APAC Service portals Service portals Service portals Admin Console (AC) Admin Console (AC) Admin Console (AC)
Investigating

8x8 Is currently investigating reports of issues when syncing 8x8 Users with Microsoft Teams integration with an error stating " An error occurred while attempting to start the sync". We are working on resolving the issue and updates will be provided as they become available. 


Update

We are working with our MS Teams provisioning partner and confirmed that the sync functionality is currently unavailable at this time. As a precaution is it recommended to refrain from attempting to perform sync operations until further notice. We will provide further updates as they become available.

Monitoring

We have received confirmation from our provisioning partner that corrective measures have been implemented to restore sync functionality. Account sync operations can be resumed, including re-syncing any accounts that previously failed during the incident window. We will continue to monitor and provide an update once full resolution is confirmed.


Resolved

8x8 has confirmed resolution on the issue impacting the sync functionality. We are monitoring and investigating the root cause. We apologize for the inconvenience.