Incoming call issues in Australia

Incident

Incoming call issues in Australia

Status: closed
Start:
End:
Duration: 3 hours 3 minutes
Affected Components:
APAC Work Calling Inbound
Investigating

8x8 has received reports that calls are not reaching certain numbers in Australia. We are currently investigating and will provide updates as soon as they are available.

Update

8x8 has isolated the affected numbers to one of our underlying carriers. We are working with our carrier to restore service as soon as possible. We will continue to provide updates as we receive them. We apologize for any inconvenience caused.

Update

8x8 is continuing to investigate this issue with our carrier. Further updates will be provided as they are available. We apologize for any inconvenience caused.

Update

8x8 is still investigating the issue with our underlying carrier. We will provide further updates as they become available. We apologize for any inconvenience caused.

Resolved

8x8 has worked with our underlying carrier and resolved this issue. If you are still experiencing issues, please contact 8x8 Support. We apologize for any inconvenience caused.