8x8 Contact Center- Silent Calls/One way Audio with MS teams endpoints

Incident

8x8 Contact Center- Silent Calls/One way Audio with MS teams endpoints

Status: in progress
Start:
Affected Components:
EMEA APAC Contact Center Contact Center Contact Center SY1 Contact Center UK3 EU4 AU1 EU14 EU13 EU12 EU11 EU10 EU5 EU6 EU7 EU8 EU9
Update

We are receiving reports from customers experiencing intermittent silent/one-way audio via VCC.

We are currently investigating this as a priority. Please stand by for updates.


Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Investigating

8x8's investigation has narrowed symptoms to contact center users utilizing MS Teams endpoints for their agents. If you are experiencing issues feel free to contact 8x8 support to continue troubleshooting. We are currently engaged to understand and resolve any symptoms being experienced. We'll continue to provide updates as they become available. 

Investigating

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Investigating

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Identified

The symptoms have been narrowed down to a specific condition observed with the call samples reported to 8x8. We are further investigating these leads and actively working to restore full functionality for all affected customers. We'll continue to provide updates on the progress as they become available. 

Monitoring

8x8  will be engaging with customers directly on any MS Teams audio connectivity issues experienced with Contact Center transactions. If you are still currently experiencing any issues with calls over these channels, please engage 8x8 Support directly to engage in live troubleshooting. 

Contact 8x8 Support

Update

8x8 continues to engage with customers directly on any MS Teams audio connectivity issues experienced with Contact Center transactions. If you are still currently experiencing any issues with calls over these channels, please engage 8x8 Support directly for live troubleshooting. 

Contact 8x8 Support

Update

8x8 continues to engage with customers directly and also working with the integration partner in parallel in order to resolve the issue causing MS Teams audio connectivity issues experienced with Contact Center transactions.  We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience. We will provide further update as they become available and we again apologize for the inconvenience. 

Update

We continued our collaboration with the integration partner and wide scale rollback has been performed in order to address the issue impacting MS Teams audio connectivity issues experienced with Contact Center transactions. Impact is no longer being observed and we will continue to monitor the service health for the time being. A final update will be provided once full resolution is confirmed and we again apologize for the inconvenience.

Update

We are now investigating new reports of MS Teams audio connectivity issues being experienced with Contact Center. We are currently investigating this as a priority. We will provide further update as they become available.

Investigating

8x8 continues to investigate the issue. If you are experiencing silent calls with MS Teams endpoints please contact support to troubleshoot further and include transaction ID numbers of calls that are impacted. We apologize for the delay and we will continue to work to resolve.

Update

For select customers who have contacted 8x8, we have performed additional codec changes to alleviate the symptoms with MS teams endpoints receiving no audio. If you are experiencing audio issues, please contact 8x8 support so we can verify the settings and perform additional troubleshooting. The codec changes are a workaround and we encourage customers to open a ticket directly with Microsoft Teams customer support to further investigate the change in behavior. Please contact 8x8 Support and we can assist with the information needed to escalate to Microsoft. We apologize for the disruption and we will continue working towards a sustainable resolution to the matter.

Update

For a subset of customers who engaged 8x8 Support, we have implemented targeted codec adjustments to mitigate the issue impacting Microsoft Teams endpoints where no audio is received.

If you are currently experiencing audio-related problems please reach out to 8x8 Support so we can review your configuration and conduct further troubleshooting. While these codec modifications have helped reduce the impact, they are considered a temporary workaround. We strongly recommend opening a support case directly with Microsoft Teams to investigate the underlying change in behavior.

Our team can assist in validating your setup and providing the necessary details to support escalation to Microsoft. We apologize for the inconvenience and remain committed to driving a long-term resolution.

Monitoring

8x8 has observed stability for calls being terminated with MS Teams endpoints. 8x8's codec workarounds for mitigating the codec negotiation issues has been successful. In addition to this mitigation, Microsoft Teams has rolled back a change that was causing the audio issues and we expect all customer symptoms to be resolved (even for those who did not receive any codec mitigation from 8x8). 

If you are still experiencing any audio issues with 8x8 MS teams integrations please contact 8x8 support to continue troubleshooting and open a ticket with Microsoft in parallel. We'll be monitoring for stability for 24hrs before fully closing this incident.