8x8 Quality Management delay in Media availability

Incident

8x8 Quality Management delay in Media availability

Status: closed
Start:
End:
Duration: 7 hours 54 minutes
Affected Components:
Americas Analytics
Investigating

8x8 is observing a delay in media processing for recorded calls inside of 8x8 Quality Management interface. This media is recorded and will be available once we are able to resolve the delay in processing. We do not have an ETA at this time however for any urgent media need, Media can still be retrieved from the 8x8 Admin Console or the Supervisor Workspace. We'll continue to provide update as they become available. 

Update

We observing improvement in the processing, however new recordings in Quality Management are still not available for playback in real-time.  We will continue to monitor and provide updates as they become available. 

Resolved

8x8 has observed full resolution of the issue, and new recordings are appearing promptly in Quality Management. Please reach out to 8x8 Support if you are still experiencing issues. We apologize for any inconvenience caused.