Calls dropping in Contact Center

Incident

Calls dropping in Contact Center

Status: closed
Start:
End:
Duration: 1 hour 5 minutes
Affected Components:
APAC Contact Center Contact Center HK1 Contact Center SY1 Contact Center Login Authentication Services and Administration Portal AU1 AP1
Investigating

8x8 is currently investigating an issue where inbound calls in Contact Center are failing after about 30 seconds. We will provide updates as soon as they become available.

Update

8x8 is continuing to investigate this issue. We will provide regular updates as they become available. We apologize for any inconvenience caused.

Resolved

8x8 has performed steps to mitigate the issue. Please reach out to 8x8 Support if you are still experiencing issues. We apologize for the inconvenience caused.