8x8 Support Portal & Knowledge Base offline for scheduled maintenance

Incident

8x8 Support Portal & Knowledge Base offline for scheduled maintenance

Status: closed
Start:
End:
Duration: 2 hours 10 minutes
Affected Components:
Americas EMEA APAC 8x8 Website 8x8 Website 8x8 Website
Update

Dear Customer,

Please note that both our Knowledge Base and Support are currently offline for scheduled maintenance.

The maintenance is estimated to be completed  by 6 PM CEST (4 PM UTC)

For urgent assistance, please call our support numbers:

US: +1 866-204-8720

Outside US: +1-408-687-4120 

UK: +44 (0)207 096 6060

Regards


8x8 Support

Update

Dear Customer,

8x8's  Knowledge Base and Support portal is back online. 

The maintenance is completed . 

For urgent assistance, please call our support numbers:

US: +1 866-204-8720

Outside US: +1-408-687-4120 

UK: +44 (0)207 096 6060

Regards


8x8 Support

Resolved

We're closing this notice.   Have a great rest of your weekend. 


8x8 Support.