Unable to access docs.8x8.com pages.

Information

Unable to access docs.8x8.com pages.

Status: closed
Date:
End:
Duration: 25 minutes
Affected Components:
Americas EMEA APAC 8x8 Website 8x8 Website 8x8 Website
Investigating

8x8 has identified an issue with our documentation pages at docs.8x8.com. We are investigating this issue and will provide updates as they become available.

Resolved

8x8 has restored access to the documentation pages. Please contact 8x8 Support if you encounter any further issues. We apologize for any inconvenience caused.