8x8 - Dashboards and historical reports out of date

Incident

8x8 - Dashboards and historical reports out of date

Status: closed
Start:
End:
Duration: 2 hours 6 minutes
Affected Components:
EMEA Contact Center Contact Center LH1 EU21
Investigating

8x8 Is currently investigating an issue impacting Contact Center Analytics realtime dashboards, wallboards and historical reports showing out of date data. We are working on resolving the issue and updates will be provided as they become available. 


Update

We have identified the issue impacting Contact Center Analytics dashboards, wallboards and historical reports. Symptoms cover dashboard data being out of sync, displaying inaccurate information and possible slowness when interacting with the Contact Center interface. 8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience.  

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We have identified that the scope extends beyond reporting, with call recording retrieval also affected, recordings not appearing as expected. Investigation shows that the recording functionality is working as normal but there might be an issue when trying to view said recordings. We will continue to provide updates as they become available.

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has resolved the issue impacting Contact Center Analytics dashboards, wallboards, historical reports and the general Contact Center interface performance. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.