8x8 Agent Workspace queues showing incorrect data

Incident

8x8 Agent Workspace queues showing incorrect data

Status: in progress
Start:
Affected Components:
EMEA Contact Center Contact Center UK3 EU11
Investigating

8x8 Is currently investigating reports with Agent Workspace and Supervisor Workspace queues and monitoring panels showing incorrect data. We are working on resolving the issue and updates will be provided as they become available.


Update

8x8 continues investigating reports of Agent Workspace and Supervisor Workspace queues and monitoring panels showing incorrect data. We continue our efforts into this issue and updates will be provided as they become available.

Update

8x8 will be performing a platform switch  in order to mitigate the issue impacting Agent Workspace and Supervisor Workspace. The platform switch will be performed outside of business hours in order to avoid any disruption to ongoing operations. We apologise the inconvenience and further updates will be provided as they become available.