US1 contact center network issues

Information

US1 contact center network issues

Status: closed
Date:
End:
Duration: 1 hour 36 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA1 NA2 NA3 NA4 NA5 NA6 NA11 NA12 NA13 NA14 NA15 NA16 SB1
Investigating

8x8 Is currently investigating a network performance issue affecting US1 contact center customers. We are working on resolving the issue and updates will be provided as they become available. 



Monitoring

8x8 has seen restoration of normal network performance. All symptoms should now be resolved. We are currently monitoring and will post a final update to resolve the incident. 

Resolved

8x8 has confirmed resolution. A root cause investigation will be completed and we apologize for the interruption.